Retour menu principal

 

 

Présentation d'i-Compta

 

Page d'accueil

Après avoir cliqué sur la fonction i-Compta, vous accédez à la gestion comptable de votre dossier.

I-Compta est un module accessible via un espace sécurisé d'Internet réservé aux clients en vue de favoriser les échanges de données (écritures comptables, échéances, plan comptable, etc.) avec le Cabinet Comptable pour une gestion centralisée et partagée du dossier.

L'écran qui apparaît regroupe l'ensemble des fonctions de gestion suivantes :

- la Saisie comptable, l'extrait de compte, la gestion du plan comptable,
- la gestion des tiers, le rapprochement de banque, le lettrage/délettrage, la saisie de bordereaux, les contrôles des comptes,
- les éditions de journaux, de balance, de grand-livre, de notes, de relances...

L'écran est divisé en plusieurs zones d'informations.

 

Signalétique

 

 

> Indique les coordonnées de la société.

Nota : ces informations sont issues du dossier d'origine, géré par le cabinet.

 

 

 

Dossier Comptable

La zone Dossier comptable comporte les informations sur les exercices comptables du dossier :

 

> Les dates d'Exercice en cours et d'Edition définitive.

> Les dates des Exercices antérieurs N-1, N-2, etc...

> Le nombre de lignes saisies sur les exercices N et N+1.

 

 

 

Cabinet

 

> Dans l'entête de la zone apparaît la raison sociale du cabinet.

 

> Cette zone comprend les coordonnées du Cabinet (téléphone, fax, mail...) afin de pouvoir le contacter à tout moment.

 

 

Présentation des menus

Chaque menu regroupe les fonctions selon cinq menus distincts :

- menu Fichier : paramétrage du dossier et gestion des textes de relances

- menu Saisie : fonctions de saisie de balance, gestion d'extrait de compte, saisie comptable en grille, saisie simplifiée, gestion du plan comptable et des tiers

- menu Traitements : traitement des écritures avec lettrage/délettrage, rapprochement de banque et saisie de bordereaux

- menu Gestion : balances âgées, relances, échéanciers, tableau de bord, chiffres clés et notes.

- menu Editions : édition des différents journaux, balances, grand livre, notes, balances âgées, relances, échéancier, tableau de bord, chiffres clés etc...

- menu Outils : fonctions de contrôle des comptes, d'export de comptabilité (format IN) et d'analyse.

 

Les fonctions réservées au paramétrage du dossier comptable sont disponibles sous le menu Fichier :

 

> Visualisation des paramètres du dossier : la longueur des comptes, mode de rapprochement, paramètres de saisie, etc.

> Paramétrage des textes de relance par niveau.

 

 

Les fonctions à utiliser pour la saisie des écritures et la gestion des comptes sont regroupées dans le menu Saisie :

 

> Visualisation de l'ensemble des écritures en mode balance et grand-livre, et accès à la saisie d'écritures.

> Consultation de l'extrait de compte.

> Modules de saisie comptables en grille ou simplifiée.


> Gestion du plan comptable du dossier (ajout, modification, suppression d'un compte et accès aux écritures du grand livre...).

> Gestion des journaux (ajout, modification...).

> Gestion des comptes tiers (ajout, modification et suppression des comptes).

 

 

Les fonctions liées au traitement des écritures sont accessibles depuis le menu Traitements :

 

> Accès au lettrage/délettrage manuel et automatique des écritures.

> Possibilité d'effectuer un rapprochement par journal ou par compte de trésorerie.

> Gestion des bordereaux de remises en banque pour les chèques, lettres, traites ou espèces.

 

 

Les fonctions liées à la gestion du dossier depuis le menu Gestion :

 

Les diverses éditions des données de paie sont disponibles depuis le menu Editions :

 

 

> Accès à toutes les options d'éditions comptables du dossier.

 

 

 

 

 

Les fonctions relatives à l'export d'écritures, aux contrôles de comptes et à l'analyse du dossier sont accessibles depuis le menu Outils :

 

 

Tâches à effectuer

Cette zone liste toutes les tâches à effectuer communiquées par l'expert comptable en vue du traitement du dossier.

Dans ce tableau sont indiquées les dates de création des tâches, leur intitulé ainsi que leur description.

 

Vous devez cliquer sur l'icône Ecr. afin de pouvoir reprendre l'écriture en mode saisie et de procéder aux modifications demandées.

Le travail de correction effectué, vous devez cliquer sur le bouton Terminé pour valider la tâche.

 

A l'issue du traitement un message de confirmation apparaît :

 

 

Ainsi à l'ouverture du dossier par le Cabinet comptable dans ComptabilitéExpert, le programme propose à nouveau la récupération des écritures corrigées et considère la tâche comme terminée.

 

 

L'ajout ou la suppression d'un compte dans le plan comptable, la récupération, la suppression ou la modification d'une écriture, la saisie d'échéances, le lettrage/délettrage des écritures... sont autant d'actions qui après avoir été effectuées par l'expert comptable dans le dossier de ComptabilitéExpert, sont visibles simultanément par le client dans le dossier Web.

Attention : Dès lors que toutes les écritures ont été intégrées dans le dossier par le Cabinet comptable, celles-ci ne sont plus modifiables par le client afin de garantir l'intégrité du dossier.

 

 

Lien à l'Intégration de relevés bancaires

Dès lors qu'une Demande d'info. client a été faite par l'Expert comptable, depuis l'Intégration de relevés bancaires (ACD Banque) de ComptabilitéExpert, une tâche apparaît dans la liste des Tâches à effectuer.

Un lien à l'intégration de relevés bancaires dans I-Compta est alors disponible :

> Le nombre de lignes du relevé non affectées est indiqué.

> Dans la Description apparaissent les informations sur le numéro de compte bancaire, la date de début et de fin du relevé.

 

Après avoir fait un clic sur le lien , l'écran suivant apparaît :

 

> Les lignes du relevé apparaissent à l'écran, avec l'indication de la Date, du Libellé, de la Dépense/Recette et du Libellé complémentaire.

> Au dessus du tableau sont rappelés le numéro de compte bancaire ainsi que les dates de début et de fin du relevé.

> La mention Avancement indique également en pourcentage le suivi du traitement des écritures.

> Le relevé peut comporter plusieurs pages, sur lesquelles vous pouvez naviguer grace aux liens.

 

 

Le menu déroulant permet de paramétrer un plus grand nombre de lignes à faire paraître sur une seule page.

> Pour chaque ligne, les boutons de sélection permettent d'accéder à la recherche sur les comptes, afin de pouvoir affecter un compte à la ligne d'écriture.

> La colonne Note comporte des zones de saisie libre, spécifiques à chaque ligne. Elle permet au client la saisie d'annotations destinées à l'Expert comptable, qui pourra les consulter directement dans l'écran d'intégration dans ComptabilitéExpert.

> Le bouton permet la saisie du détail de l'écriture.

> Dès que la saisie est terminée, cliquez sur Enregistrer pour que votre traitement soit conservé, puis faites Transférer pour que le travail soit transmis à l'Expert comptable dans le logiciel ComptabilitéExpert.

 

 

Cliquez sur ce bouton afin de pouvoir saisir le détail de la ligne d'écriture :

> La Ligne de relevé à ventiler est rappelée à l'écran.

> Dans la partie Détail de la ventilation qui se trouve au-dessous, des lignes de saisie supplémentaires sont disponibles.

> Vous pouvez procéder à la saisie des lignes de HT et de TVA, en les sélectionnant à l'aide du bouton de sélection .

> Cliquez sur le bouton Ajouter une ligne pour créer des lignes de saisie supplémentaires.

> Lorsque la saisie est terminée, cliquez sur Valider pour que le détail de la ventilation de l'écriture s'enregistre.

 

Une fois le traitement enregistré puis transféré, la tâche disparaît de la liste des Tâches en cours.

 

 

 

Tableau de bord

Le tableau de bord permet un suivi de la situation de votre dossier pour une période donnée en mettant à votre disposition un ensemble d'outils d'analyse.

L'analyse de votre dossier commence à la date de début d'exercice et se termine à la date de fin. La période analysée peut être modifiée en cliquant sur le calendrier, pour changer la date de fin.

L'icône permet de reprendre en automatique les dates d'origine du dossier.


> Une situation des ventes ainsi que du résultat et du solde bancaire,

> un diagramme sur l'évolution des charges et des produits,

> un diagramme de répartition des charges,

> ainsi qu'un récapitulatif de la situation de la Trésorerie.